Craftsman green learn button wont pair

  • 1
  • Question
  • Updated 2 months ago
  • (Edited)
I have a Craftsman opener with a green learn button.  I was able to pair the MyQ sensor to my internet and the app can find it.  When I select craftsman - green button it tells me that it is pairing with the opener and may take up to 15 minutes.  It always fails.  I tried holding down the gear button to get a solid green light light but the green light just keeps flashing.  Please help me.

I also tired choosing all of the other learn button colors in the app but it still isn't pairing.
Photo of ken

ken

  • 1 Post
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Willard Volquardsen

Willard Volquardsen

  • 16 Posts
  • 3 Reply Likes
I had the same problem with my old Wayne Dalton Quantum 2012 garage door opener -- the MyQ worked fine with the door sensor and the home wifi network, but wouldn't pair with the actual opener.  I did some research and discovered my Quantum opener works on a different frequency than the MyQ uses, so I was never able to control the opener from the MyQ app.  I could monitor the door's status thanks to the door sensor, but I couldn't control the opener until I replaced it with a new Chamberlain C610C garage door opener.  Adding the new opener not only was super simple in the MyQ app, but I gained a lot of other useful features such as double LED lights that come on automatically whenever we walk into the garage (motion sensor) and the ability to use a Chamberlain mini keychain remote control that I got last year but couldn't get to work with either of my old Wayne Dalton openers.  Sorry, but I don't remember the exact frequencies that MyQ uses, but one of the techies that monitor this board should be able to supply that info.