Closing and open errors really need help

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
 I have been using myQ for my garage almost a year. Everything works fine. Recently, I have experiencing errors from the app on my phone.
1. At first, I closed the door from the app after pulling my car out. The phone has indicated "closing" for more than 20 seconds...,and it shows my garage door is open. In fact, it was closed. 
2. I came home from work, I made a touch on the app, the door opened, but it made the closing noise. 
3. When I touch the garage door on my app to make it closed, it will show error (see picture attached). I only closed it once, how does that fail due to too many attempt?
4. So I closed the door manually from the power button.
5. Then, I unplugged for at least 1 min and replugged wifi hub, it reset the door status on phone... and I have to keep on doing this every time I get this error. I don't think this is a good solution. 
 
If the sensor battery needs to replace, I should get a message from the app, shouldn't I ? don't get any message saying the battery is low or has no power. If it's so, the battery would run out in less than a year, really???

I'm really frustrated! please help... I really appreciate any suggestion or advises...

Photo of Tktt Phan

Tktt Phan

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
I've referred your issue to technical support. One of our experts will help solve this ASAP. Lauren
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Tktt, yes, please replace the sensor battery. We recommend doing so every 6 months. Please let me know if that doesn’t solve the issue. Lauren