Close Error

  • 7
  • Question
  • Updated 7 months ago
After not using App for a while, I reinstalled it and again setup MyQ hub and door sensor with a brand new battery. Whether I am using the app or the website, I can open the door without problem. When I close door, the animation shows door in motion, then app says that door is open (it is closed for sure) and gives me a close error with a yellow triangle rendering app useless. I get the "door cannot be controlled because of many failed attempts. Please operate locally to reset..." I have not done repeated attempts.

What I have done and checked out:
The battery on door sensor is brand new.
Hub responds to sensor
I have removed device and deleted "home" location then reinstalled opener numerous times
I have taken sensor off door and repositioned it on other locations on door's upper panel
I have moved hub
I have reset hub
I have unplugged hub for 30 seconds and 10 minutes and numerous times in between
I have manually operated the garage door
I have even tried standing on 1 foot and done the hokey pokey...

Still I get one good open of the door and that's it.

Any suggestions? I was so looking forward to HomeKit integration with "Siri, I'm home, open the garage door", but once I get a failed closure, app won't let me do anything else.

I used to have very smooth use of the door both up and down.

Thanks!
Photo of Chris

Chris

  • 7 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 7
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Chris, can I have a tech support expert contact you at the email address associated with your MyQ Community account? Lauren
Photo of Dick Torrey

Dick Torrey

  • 2 Posts
  • 0 Reply Likes
I am getting that triangle on the app that said i had too many fail attempts and to do it from inside.  i do that and it still doesn't clear.  i have tried to re-install the app.  that doesn't help either. 
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Dick, thank you for the additional details. I've requested a customer support team member reach out to you via email for assistance. Someone will be in touch with you soon. Thanks, Chuck
Photo of andyinspace2 .

andyinspace2 .

  • 9 Posts
  • 1 Reply Like
I have the same issue. The yellow warning symbol and Close Error. Apparently ive attempted to close too many times.
However ive manually opened and closed the garage but the app wont reset.
Please help!
I dont have a fob anymore and use the app exclusively.
I have to park outside, go in house, open garage from button, park car, then close. Getting frusterated.
Photo of andyinspace2 .

andyinspace2 .

  • 9 Posts
  • 1 Reply Like
Btw this all came about because the app incorrectly stated the garage door was open when it was actually closed. After seeing this on the app I pressed to close garage. At that point the garage opened. Then the app displayed this error and cannot be reset.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
andyinspace2 ., it sounds like a low or dead battery in the door sensor. I would suggest replacing the door sensor battery and running the door to start. If that doesn't work, I would try removing the opener off the account and re-adding it. 
If neither of those steps do the trick, please send me another note and we'll get this figured out.
Chuck
Photo of Chris

Chris

  • 7 Posts
  • 0 Reply Likes
Yes, please.
Photo of Trevor B.

Trevor B.

  • 44 Posts
  • 6 Reply Likes
Is WiFi strong in your garage? Try testing again with the Wireless Access point moved closer to the garage. 
Poor signal can cause odd issues.

IMO the universal kit has a lot of problems, the openers with MyQ built in are much more reliable. 
Photo of Chris

Chris

  • 7 Posts
  • 0 Reply Likes
Trevor, thanks for suggestions. Wi-Fi is good in garage and no drops in the garage. Have moved hub to a few locations. No problems with open. Closing door sets everything in motion, looks good. Door closes then app says door is open and then error happens.

Oddly, a few years ago system worked like a charm but with some renovations to garage had stopped using system. I hoped it was battery issue, but tried with another new battery.

Maybe in the future I can get built-in opener, but hard to justify replacing a perfectly good functioning system to get the Wi-Fi. Chamberlain/Lift Master does make a work horse mechanical system. 
Photo of Trevor B.

Trevor B.

  • 44 Posts
  • 6 Reply Likes
Hopefully tech support can help you. 
Sounds like maybe a sensor issue.
Photo of Mark Colvin

Mark Colvin

  • 1 Post
  • 0 Reply Likes
I just had the same things happen to me and I don’t have a door sensor
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 2294 Posts
  • 123 Reply Likes
Mark, are you still having this issue? If so, please send me a note and I'll have a customer support agent contact you for assistance. Thanks, Chuck
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Chris - our tech expert will be in touch with you shortly. -Lauren
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Chris, we're going to send you a replacement door sensor under warranty. Look for an email from a customer support agent requesting your shipping information. Lauren
Photo of Chris

Chris

  • 7 Posts
  • 0 Reply Likes
I e-mailed address for replacement for sensor, but yet to receive. How long should it be to receive? Thanks
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Chris, I'll look into this. Is there a chance you can email your shipping address to social@chamberlain.com? May help me track down accurate info. Lauren
Photo of Chris

Chris

  • 7 Posts
  • 0 Reply Likes
emailed to you. thanks
Photo of Chris

Chris

  • 7 Posts
  • 0 Reply Likes
emailed to you. thanks
Photo of Dean Lorenz

Dean Lorenz

  • 4 Posts
  • 0 Reply Likes
I've had this device for over a year and it's worked great until the past couple weeks.  Now I have exactly the same problem and done the same things.  Every time I use the App to operate the door I get the yellow warning triangle.  It seems to clear eventually but while it is up I don't get any alerts when my door operates locally.  Right now I've operated the door at least 6 times and it still won't clear.  Very frustrating!
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 42 Reply Likes
Hi Dean, I'm looking into an answer for you.  More soon.   Chuck
Photo of Dean Lorenz

Dean Lorenz

  • 4 Posts
  • 0 Reply Likes
I saw a comment in another section about changing the battery in the sensor which I hadn’t thought of doing. I ordered a new one and will see if that resolves the problem. Two days for delivery as not paying the price st the local stores!
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 42 Reply Likes
Dean, if you could let me know if a new battery resolves the issue, that would be great.  Thanks, Chuck
Photo of Dean Lorenz

Dean Lorenz

  • 4 Posts
  • 0 Reply Likes
Replaced the battery in the door sensor.  Seems to be working fine again!
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 2294 Posts
  • 123 Reply Likes
That's great. Thanks for letting me know. Lauren
Photo of Todd

Todd

  • 2 Posts
  • 0 Reply Likes
I have the same issue. Started a couple weeks ago. Opener works without issue via remote or control panel. App will work close the door every now and then, but most of the times the warning of too many close errors have occurred.  The app will always open the door.  Any suggestions of what to check? My sensors are hard wired and are solid green. 
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Todd, it sounds like your sensors are working properly but just in case, run through these troubleshooting tips: https://goo.gl/yu8RTQ. The sensors are often the issue in situations like this. If you run through this list and we can rule out sensors, then we'll figure out the next step. Lauren
Photo of Todd

Todd

  • 2 Posts
  • 0 Reply Likes
Lauren, thanks for the suggestion. I went thru the doc and also reset the power on the opener. Things seem to be working again. 
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
That's great. Thanks for letting me know. Lauren
Photo of Zach Figliola

Zach Figliola

  • 1 Post
  • 0 Reply Likes
Been having the same problem replace batteries and have factory reset every thing several times no luck
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Hi Zach, can I have a tech support expert get in touch with you at the email address associated with this account?  Chuck
Photo of Steven

Steven

  • 2 Posts
  • 0 Reply Likes
Same problem started yesterday with one of the garage doors connected to the same hub.  Replaced new battery for the sensor but no luck.  Happens with closing and when the app is not connected to the same wifi as the hub.  More issue with the app connection with LTE vs wifi I would think.  
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 134 Reply Likes

Steven, most often, a MyQ close error can be cleared simply by opening and closing the garage door from wall control panel. If the close error is happening while the door is closing, there is most likely an obstruction in the path of the laser that was detected when the door was closing, or an open command was issued before the close completed. In both cases, the error can be cleared by simply opening and closing the garage door from control panel. Let us know if that works or if you would like further assistance. Thanks, Lauren

Photo of Anton Chigurh

Anton Chigurh

  • 2 Posts
  • 1 Reply Like
Changing batteries on a sensor installed for two days was pretty far fetched, so instead of following support's advice, I took the sensor off the door and walked around the garage with it in my hand (while still hooked up to the hub) and went through the action of slowly tilting it horizontally and vertically. After a frustrating time with the app telling me about failed closings and expired tries, with it in my hand, the app was giving me the correct door position relative to its position in space. Hooked it back on the door and the app again told me the door did not close even as I stared at the closed door. Thinking perhaps there was some errant RF interference that was stronger some days or the other, and that it could be actually coming from the opener operation, I took some Command picture hanging strips and began testing places on the door. As I got farther from the opener, and even farther from the hub in one direction (but not the other), it began to heal. When I had it as far from the opener as possible to one side, it began to give proper response. Where only a half hour before I had consistent door close failures every time on the app when the door actually closed properly, now I was getting consistent correct information from the app. If your sensor works in your hand to tell the app its position in space, but not on your door during operation, the possibility of varying RF interference from the motor or coiled wires may be the problem.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 132 Reply Likes
Anton, thank you for sharing your solution with the MyQ Community. Hopefully this information can be beneficial to someone else here as well. -Chuck