CIGBU/C will not connect, green light keeps blinking

  • 2
  • Problem
  • Updated 4 months ago
CIGBU/C will not connect, green light keeps blinking
Photo of Steven Conaway

Steven Conaway

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Steven, see if these tips help: http://bit.ly/2xo6MGh. If they don't, let me know and we'll figure out the next step. Lauren
Photo of Steven Conaway

Steven Conaway

  • 3 Posts
  • 0 Reply Likes
It only works when not connected through the router.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
OK. I'm getting our technical experts involved. Lauren
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Steven, please try this:

1.    Power cycle gateway to see if green LED light goes solid.
2.    Verify your router has the following ports set: Note: If you are unsure how to check this, contact the router manufacturer.
·         TCP/UDP port 53 open (DNS)
·         Inbound and outbound UDP port 80 open
·         Inbound and outbound TCP port 2165 open
·         Inbound and outbound UDP/TCP port 8883 open   

If the green LED continues to flash after the above troubleshooting, contact technical support via email. Support.chamberlain.com. Let me know if this does the trick. Lauren
Photo of Steven Conaway

Steven Conaway

  • 3 Posts
  • 0 Reply Likes
That did not help.
(Edited)
Photo of Matt Talbert

Matt Talbert

  • 1 Post
  • 0 Reply Likes
Not sure how this fixed my problem, and it very well might come back. I had the issue of chronic green light blinking. Not only did I power cycle my router, but I power cycled my cable modem as well. Ever since I did that my hub started working consistently again...fingers crossed!
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
I'm going to have our tech support email you. Lauren
Photo of salimmurji

salimmurji

  • 1 Post
  • 0 Reply Likes
Can someone please assist.  Everything was working fine on MYQ Garage door. and Today It is not .  I notice that the Green light on the Internet Gateway continiously flashes green.  I am not sure if it was steady or should be.. but can someone please assist.  

I did change to different  ports on my router but no luck