Chamberlain MYQ Smart Hub and HomeKit Bridge Experience

  • 1
  • Question
  • Updated 3 weeks ago
I watched many videos online related to this product. Everyone said it does not work sometimes but I took a risk and here is my painful experience.

1. I installed Garage Smart Hub. Was on sale for $75CAD (reg $120) Best Buy.
2. Could not set it up in first try. Had to call Chamberlain support. Worked fine after reset. Sensor wasn’t pairing with hub
3. After two days, I was getting notifications for garage door open and close. Even though no one was opening. It happened three times.

Installing HomeKit Bridge

I wasn’t pleased with Hub experience and chamberlain gave me promo code for free shipping for HomeKit Bridge. Shipping was $40CAD. Bridge was $89CAD.

1. Followed instructions in MYQ app and bridge won’t connect to Hub. Stuck on next step after erasing old hub. Press learn button to paid bridge to garage door opener.
2. Reset Bridge
3. Reset Hub
4. Called Chamberlain
5. Reset bridge and Hub again. After on call 2h 13 min they couldn’t make it work. I was told to wait 20 min. Let the servers update.
6. Hub got stuck after 4 Resets. Won’t pair with sensor anymore. Hub was removed from my account.
7. Set up again. Same problem. Bridge wouldn’t connect to Garage door opener.
8. It show up in Home app and MYQ app.
9. Inside Home app it would show open door close and close door open.
10. Reset both again. 6 reset total. 6 setups. This time I decide to not follow instructions and stopped after Hub erasing and it worked. The step to press learn button after erasing Hub turned out to be unnecessary step in my case. That was the whole problem. Finally, it was working from Home app and MYQ app.

I bought Apple TV4 4K 64GB on sale ($189CAD) to use as hub so I can control our locks and garage door from Away (not home). Everything was working including Siri opening/closing garage door and locks.

Then comes Day 4 after set up:

1. Bridge wont show up inside home app on LTE connection. I can see all other device but Bridge was showing No Response. It works fine if I switch to wifi but does not work on LTE.
2. Called Chamberlain. It was long weekend and had it enough. They wanted me to reset it again and set up again. I said No. I had it enough.
3. Returned the product and made them pay for return shipping. They refused multiple time but I kept forcing.

This was my experience. Chamberlain not ready for HomeKit yet. I understand some people didn’t have any problem at all.

I bought [BEST BUY Insignia Wi-Fi Garage Door Controller for Apple HomeKit] $45USD. One box, free shipping/return and 5 star rating from Best Buy. As of 16 Nov 2018, not available in Canada.

Even though my experience was painful but chamberlain phone support staff is really helpful. They spent hours with me phone other than one person who suppose to call me back but never did. Had to explain everything again.
Photo of Sahota Ca

Sahota Ca

  • 1 Post
  • 0 Reply Likes
  • confused, frustrated

Posted 3 weeks ago

  • 1
Photo of jim

jim

  • 2 Posts
  • 0 Reply Likes
My experience with the Hub is that at least once a month Apple 4K looses IP connection and seri gives unresponse
Signal when away from home
When on home network not a problem
Can’t figure out if its router, appletv, or Hub problems
Anybody having same issue?