Chamberlain MyQ Internet Gateway has solid green light but error 304 when trying to add

  • 4
  • Question
  • Updated 4 weeks ago
I recently purchased 2 new Chamberlain garage door openers with built in MyQ technology.  They came with the Chamberlain MyQ Internet Gateway to enable wifi communication but I am having trouble installing the Internet Gateway.  I have it plugged into my Router and the green light is a sold green but when I try to add the hub via the MyQ App on my iPhone, I get error 304: "Please make sure your device is connected and the Green LED is solid ON (304).  Can anyone assist?  Thanks
Photo of Katie Clarke

Katie Clarke

  • 1 Post
  • 0 Reply Likes

Posted 5 months ago

  • 4
Photo of Chamberlain Admin

Chamberlain Admin, Official Rep

  • 257 Posts
  • 9 Reply Likes
Hi Katie,

Thanks for reaching out. The MyQ Smart Garage Hub/Wi-Fi Hub/Internet Gateway may not have power, check outlet for power and identify if the LEDs on the device are on. Check network communication. Load a web page to verify computer is connecting to Internet. If network is OKAY, cycle power to router. NOTE: Only cycle router if necessary. If the router user name or password has been changed, the MyQ Smart Garage Hub/Wi-Fi Hub/Wi-Fi Garage Door Opener/Bridge will need to be Wi-Fi provisioned.

Let us know if this helps!

(Edited)
Photo of JanJaap Appels

JanJaap Appels

  • 1 Post
  • 0 Reply Likes
Hello, I've purchased a MyQ Gateway as well, and have the same issues. Green light is on and connected to a router. 

304 error as well

Photo of Chamberlain Admin

Chamberlain Admin, Official Rep

  • 249 Posts
  • 8 Reply Likes
Hi,

Please email us at social@chamberlain.com with the subject line "myQ community. Error 304. 'Your Name'." We will escalate your request.
Photo of Brent

Brent

  • 1 Post
  • 0 Reply Likes
I also have the same issue. Internet Gateway 828LM has a green light but the liftmaster page gives me a error 304 message when trying to find the device. I can ping the 828lm on my network so its responding, but the liftmaster page does not see it.