Cannot add an garage opener to a new garage hub

  • 1
  • Question
  • Updated 1 year ago
I am trying to add a door opener to the Garage Hub and am not able to successfully add it.  My door opener is a chamberlain Whisper Drive with a red button.  But on the label on the opener the instructions to program says push orange button?  I've tried both. In the MyQ app I go through the process and choose the red button.  I choose program door opener.  Push the learn button and the led comes on. The opener flashes the opener light, door goes up, then closes and asks me to press the program button again.  I get the message in the app that the program wan unsuccessful in programming.  The green led is solid and on on the garage hub.  I have 4 bars of wifi strength.  The sensor is on and when I press it's button the garage hub beeps once.  I have moved the hub to different locations.  Same result.  Any ideas on what to try next?
Photo of Steve Williamson

Steve Williamson

  • 6 Posts
  • 2 Reply Likes

Posted 1 year ago

  • 1
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Steve, thank you for the detailed info. I will pass this along to the technical team and get back to you shortly. Lauren
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Steve - do you have the MyQ Garage hub? Or the Smart Garage Hub?   -Lauren
Photo of armenak

armenak

  • 4 Posts
  • 0 Reply Likes
Same thing occurred here. At first I was getting some "too many attempts" error - then it changed to sensor error - replaced the battery on the sensor and the garage opener was removed from the existing place. When I try to add the Chamberlain garage door opener to the existing place - it does the same exact thing as the original poster.
Photo of Steve Williamson

Steve Williamson

  • 6 Posts
  • 2 Reply Likes
My issue was the sensor was not pointed up. I.e top was not up. Try removing everything even places and reset everything back up.
Photo of armenak

armenak

  • 4 Posts
  • 0 Reply Likes
Thanks Steve for the tip. Removing the existing place,  re-adding it and then adding the garage door opener to it worked.
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Yes, Steve, thanks for this tip. We appreciate the Community support. Lauren