Can’t pair sensor, getting “error connecting to server”

  • 1
  • Question
  • Updated 1 week ago
I was having an issue where I would get a “No response” whenever I try and open/close the door through Homekit, but things would work fine using the MyQ app. I found a thread about the issue (https://myqcommunity.chamberlain.com/...), but before I could try and troubleshoot it the door sensor got dropped entirely and I could not control the door at all.

I then replaced my airport extreme router with an Orbi system, and can confirm the hub was connected to the new router, so I don’t think it’s a connection problem.

I replaced the battery in the sensor and tried to re-pair it, but when trying to pair I got an error saying that it can’t connect to the server. I did a factory reset of both the hub and bridge, but still receive the same error. I’m running out of options here, and from the above thread about Homekit it seems like it might be related to the old G201 hardware. Is there anything else I can try to get things working again?
Photo of Mike G

Mike G

  • 1 Post
  • 0 Reply Likes
  • frustrated and annoyed

Posted 1 week ago

  • 1

Be the first to post a reply!