Can not set up MyQ Garage Controller after attempting MyQ Home Bridge install

  • 2
  • Question
  • Updated 11 months ago
I attempted to install a MyQ Home Bridge and merge settings, only for it to fail. I then had to reset both the Home Bridge and the "old" existing MyQ Garage Controller. In walking through the setup of my Garage Controller I get to the part that asks if I have a sensor ... when I select "Yes" it gives me a "Sensor Error" that I cannot seem to clear. The battery in this sensor was replaced one month ago and the yellow light does clearly show.

If I attempt to setup the Garage Controller by selecting that I do not have a sensor it is then unable to detect my Genie garage unit (this is the same unit that I have used all along, with MyQ, without issue).

I have attempted several hard resets on the MyQ Garage Controller (holding the settings button until the blue light blinks, then holding the settings button until it makes an audible beep and continues to blink). Even after all of these hard resets, it never seems to actually unpair with the door sensor ... even without any setup, pressing the test button on the door sensor results in a 'beep' response from the Garage Controller.

I question if the Garage Controller is truly resetting because the door sensor never seems to actually unpair. Could this be researched, unparied, and reset on the back end?
Photo of blwilson

blwilson

  • 2 Posts
  • 0 Reply Likes

Posted 11 months ago

  • 2
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
blwilson, I'm looking into an answer for you.  More info soon. Chuck
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
bwilson, can I have someone from our tech support team get in touch with you using the email address associated with this account?  Thanks, Chuck 
Photo of blwilson

blwilson

  • 2 Posts
  • 0 Reply Likes
Yeah, that would be fine.

I did call customer service earlier today, but I was told that my issue was being escalated to another team that I would hear from in up to two days time ... however, I am really hoping to resolve this asap as it is our only way of automatically controlling the up/down motion of the garage door, at this time, and it is very cold here! :|

Any further help is definitely appreciated.
(Edited)
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
blwilson, we completely understand. Someone will be in touch with you shortly. Thanks for your patience. Chuck