Blue LED not blinking

  • 2
  • Problem
  • Updated 1 year ago
I purchase chamberlain door opener that came with the MyQ gateway. When I plug in the power the LED blue light blinks twice very quickly and then stays solid. Therefore when I tried to use my Android device to connect to it via BlueTooth it never finds the device.

There are no buttons on the gateway, the only thing is I can unplug it and plug it back in but it then just quickly blinks and turns solid. Not giving me enough time to pair the device with my Android phone.

The mode of my garage door is WWD82KEV and running Android 8.0.0 on my phone. It is a LG Pixel. The model of the MyQ gate is CIGBU/C.
Photo of Greg Biernacki

Greg Biernacki

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 2
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Greg, I've asked our technical support team to assist in solving this issue, Lauren
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Greg, I've asked our technical support team to assist in solving this issue, Lauren
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Greg, it sounds like you need to do a hard reset on the gateway. Here are the steps:   

-- Remove power connection from gateway,
-- Press and hold the reset button, and
-- While holding reset button press, connect power to gateway.
-- Continue to hold Reset button for 5 - 20 sec while all LEDs remain off until the yellow LED light blinks.
-- Release reset button.

Note: When doing a hard reset, it will clear the serial number and devices from your account. You will need to re-add the MyQ serial number and all devices.
 
You should be getting a green light indicating you're connected to our server. The blue light means that a MyQ device is added to the gateway. A hard reset will clear that. Lauren