Blue and Green Lights Just Blink

  • 1
  • Problem
  • Updated 2 years ago
The Blue & Green lights just blink. Called help line and Comcast. No resolution. Tried reset and router cycling. Anybody know what I need to do to make this thing work. 
Photo of Larry J Andersen

Larry J Andersen

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Gipper

Gipper

  • 6 Posts
  • 0 Reply Likes
This may sound nuts Larry, but try moving it to a different port on your router and also try a different ethernet cable. 
Photo of Jim

Jim

  • 70 Posts
  • 9 Reply Likes
If both the green and blue LEDs are continually blinking on and off together, then the Internet Gateway is not successfully communicating with its cloud server.  Something is blocking its communication, using a port is blocked.  Do you have a network firewall (such as a SonicWall or ZyWall) or did you revise your router settings to block certain ports?  
Photo of fobria

fobria

  • 2 Posts
  • 0 Reply Likes
What port does the device use?
Photo of Jim

Jim

  • 70 Posts
  • 9 Reply Likes
•  TCP/UDP port 53 open (DNS),
•  Inbound and outbound UDP port 80 open
•  Inbound and outbound TCP/UDP port 2165 open
•  Inbound and outbound UDP/TCP port 8883 open.
http://chamberlain.custhelp.com/app/answers/detail/a_id/6067/kw/ports/session/L3RpbWUvMTQ0NTU3NTA3My...
Photo of fobria

fobria

  • 2 Posts
  • 0 Reply Likes
I figured it out...  I didn't need to configure anything on the router.  It was just my ignorance in following instructions.  :)
(Edited)
Photo of Mauricio Cruz

Mauricio Cruz

  • 2 Posts
  • 0 Reply Likes
Same here, mine does connect to the WiFi router which has all TCP/UDP ports opened and still can't get to the internet.