Anyone having trouble with iOS 10 and the MyQ app?

  • 3
  • Question
  • Updated 11 months ago
iOS 10 issues
Photo of Bruce

Bruce

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 3
Photo of Ronald C. Smith

Ronald C. Smith

  • 1 Post
  • 0 Reply Likes
I am unable to log in to MyQ after iOS10 install
Photo of Jim

Jim

  • 70 Posts
  • 9 Reply Likes
@Bruce, what are the issues?
Photo of Erik C

Erik C

  • 4 Posts
  • 0 Reply Likes
Hmm, no issues here. Just purchased this product today and the app is working fine for me on 2 iPhones running iOS 10.
Photo of Brian Robbins

Brian Robbins

  • 1 Post
  • 0 Reply Likes
Had to completely uninstall re-install the entire process so far working fine
Photo of Dennis Dunleavy

Dennis Dunleavy

  • 3 Posts
  • 0 Reply Likes
hi brian.  thanks for reply are you using IOS10 and what did you do delete the myQ app?
Photo of Dennis Dunleavy

Dennis Dunleavy

  • 3 Posts
  • 0 Reply Likes
I am having same issue since updating to IOS 10 and switching to Verizon the Bluetooth wont connect to myq.
Photo of amanda Henry

amanda Henry

  • 1 Post
  • 0 Reply Likes
did u find a fix?
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
amanda, I recommend starting here: http://bit.ly/2CjPvA4. Please let me know if you need further assistance. Lauren
Photo of Matt

Matt

  • 1 Post
  • 0 Reply Likes
I am having issues where I am not getting the notifications for open and close and the app says the door is open when it isn't. The history doesn't even look correct.
Photo of aabomb

aabomb

  • 2 Posts
  • 0 Reply Likes
When I try to log into the MyQ app, i get no error and i'm thrown back on the login page.  On the 3rd attempt i get a warning that the user will be locked out.

I've reset password 3 times now and same thing.
Photo of Tom Woodruff

Tom Woodruff

  • 1 Post
  • 0 Reply Likes
I'm having this same problem but I also can't log into the website using Safari on ios10
Photo of Michael Constantine

Michael Constantine

  • 3 Posts
  • 0 Reply Likes
Same issue here
Photo of Lori Alexander

Lori Alexander

  • 1 Post
  • 0 Reply Likes
After OS 10, my app now won't auto login.  It makes me authenticate with login/PW every time I open it.  So frustrating.  Have removed and re-added app multiple times.  Account settings has 'auto login' toggled to 'on' but it still makes me login every time.