Alerts.....Testing

  • 2
  • Question
  • Updated 6 months ago
I have set up alerts (using the computer Application) for both of my garage doors to alert me if they are open for longer than 1 hour.  When I go to the TEST and press/enter I would assume I would receive the Alert I have set up on my iPhone.  Nothing Happens....WHY?  Where does it go?  I turned on the iPhone push and assume it goes to the Cell number established in my profile. 
Photo of Dan

Dan

  • 8 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 2
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Dan, this guide may be helpful: https://bit.ly/2FVUrfs. Let us know how that goes. Thanks, Chuck
Photo of Dan

Dan

  • 8 Posts
  • 0 Reply Likes
Thanks that worked...........I was logging out of the iPhone App previously.  This time I received the test......Thanks............!
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Dan, happy to hear your alerts are up and running. Thanks, Chuck
Photo of Jim

Jim

  • 1 Post
  • 0 Reply Likes
I'm having the same problem with alerts on my garage door. Just noticed it since my garage door was open all night and I didn't get an alert. Tried the notification test function in the alert setup panel (which I'm not sure I did during the initial setup) and got the Test failed message. Tried deleting and recreating various simple alerts on the PC dashboard to simply send an email and the notification test still failed. All the other automation features work on my PC dashboard and Android app, just can't get an alert. This is on a opener converted to MyQ with an 888LM control unit.