Alerts not working for me

  • 1
  • Question
  • Updated 3 months ago
the button that denotes if a door remains open  , doesn't save its status. So when i go back into the app , nothing is selected. 
I tried creating new rules. Nothing. It stopped working about 1 month ago or more.
I tried messaging through the website, tweets, no response.
Can anyone test this and reply?
Photo of tom zaharakis

tom zaharakis

  • 5 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Jerry Lynn Porter

Jerry Lynn Porter

  • 7 Posts
  • 5 Reply Likes
Is that android? Doesn’t look like what I have on iphone.
Photo of tom zaharakis

tom zaharakis

  • 5 Posts
  • 0 Reply Likes
you setup the rule on the website. its a screenshot from the website
Photo of Jerry Lynn Porter

Jerry Lynn Porter

  • 7 Posts
  • 5 Reply Likes
No “I” set up the rule in yhe app, maybe “you” use the website. The spp works for me.
Photo of tom zaharakis

tom zaharakis

  • 5 Posts
  • 0 Reply Likes
ok so you reminded me about the "app".  When i first got this device we could only setup alerts via the website. So the slider works in the app .
NOT ON THE WEBSITE. Go figure but it works.
Photo of Jerry Lynn Porter

Jerry Lynn Porter

  • 7 Posts
  • 5 Reply Likes
Thats why when you get app updates you see what the changes are.
(Edited)
Photo of Chamberlain Admin

Chamberlain Admin, Official Rep

  • 342 Posts
  • 14 Reply Likes
Thank you for being a part of the myQ community and helping one another out. Should you run into further issues feel free to reach out to us via social media or email us at social@chamberlain.com
Photo of Glen Murdock

Glen Murdock

  • 1 Post
  • 0 Reply Likes
I’m not sure if this suggestion was already mentioned but I had the same and got it fixed. Go to your phone settings; then “Chamberlain”; then “Notifications”; then click to enable “Allow Notifications”. This should fix the problem.
Photo of Blaine

Blaine

  • 22 Posts
  • 0 Reply Likes
I had a problem last year with the alerts not saving when using my web browser, didn't matter if it was internet explorer or chrome.  I spent hours with tech support.  They were pretty worthless and absolutely refused to "escalate" to the appropriate coding team, probably due to expense.

I finally gave up with them and found that setting the alert via the Android application instead of my computer's web browser worked.  So whatever.  I'm not getting paid by Chamberlain to help them diagnose issues!

They kept telling me that everything looked fine from their end, as if my problem was non-existent.  Oh well, once again.
(Edited)