Alerts not working at all

  • 4
  • Question
  • Updated 1 year ago
I have made several different alarms with different variations of notifications and nothing works! When I try the "Test" I get "Sending Test Alert Message failed!". Any thoughts on how to fix it? Both of my new garage door openers do the same thing.
Photo of Dean Lewis

Dean Lewis

  • 5 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 4
Photo of Roberto Zayas

Roberto Zayas

  • 6 Posts
  • 3 Reply Likes
Yeah, email alerts are not working for me either...
Photo of Eri Kennedy

Eri Kennedy

  • 1 Post
  • 2 Reply Likes
My email alerts for the garage door have stopped working also. The test feature still works but gives some odd date of Jan 1. The history log is still OK. They probably made a software change and didn't test it properly.
Photo of Dean Lewis

Dean Lewis

  • 5 Posts
  • 0 Reply Likes
It has been over 2 weeks and no reply. I even called the customer service line and was put on hold for 23 minutes only to be hung up on! I guess I should have known better than to buy all 4 openers at once. A return is eminent! Buying a Genie tonight! 1 at a time!!
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 145 Reply Likes
Dean, If you'd like, I can have a customer support agent reach out to you. However, we respect your choice. Thanks, Chuck
Photo of Dean Lewis

Dean Lewis

  • 5 Posts
  • 0 Reply Likes
Wow! That was fast. After doing minimal research, this seems to be a fairly common problem. Do you have a fix for it? I have already uninstalled, reset, updated, and reconnected and still same issue. I don’t mean to be too rude but I also don’t want to waste anyone’s time.
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 145 Reply Likes
Dean, I'm looking into an answer for you now. Thanks for you patience. Chuck
Photo of Dean Lewis

Dean Lewis

  • 5 Posts
  • 0 Reply Likes
Chucks,

I can only assume that you have not come up with a solution to my problem. It has been over a week since you told me you were looking for answers. With the continuation of the thread and other people having the same problem, what is the status of your “fix”?
(Edited)
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 145 Reply Likes
Dean, our current troubleshooting tips are to delete the MyQ devices and place off of the account and then delete the account on the website. You then recreate the account and add the devices again. This will make sure that everything is set up to match the latest version updates. Let me know if you have questions about this process. Thanks, Chuck
Photo of Oakbank24

Oakbank24

  • 3 Posts
  • 1 Reply Like
I have the same problem.  my email alerts stopped about 2 weeks ago but the test email still works.  please fix this.
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 145 Reply Likes
Oakbank, please let us know which device(s) you're using and what your current setup looks like, so we can provide you more specific support. Thanks, Chuck
Photo of Oakbank24

Oakbank24

  • 3 Posts
  • 1 Reply Like
The notifications on my ios devices still work but the email notifications are not working.  I have a myq gateway on my home network and a one year old door opener.
Photo of Devin Hansen

Devin Hansen

  • 4 Posts
  • 0 Reply Likes
I have the exact same problem.  
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 145 Reply Likes
Devin, so we can better assist you, please let us know a little more about the issue you're specifically experiencing. Thanks, Chuck
Photo of Devin Hansen

Devin Hansen

  • 4 Posts
  • 0 Reply Likes
The alerts that I have set up suddenly stopped working in the past few weeks. These alerts used to send emails. The alerts I have are "door closed", "door open".  I have a schedule set to close my garage at 10:00 pm and send an email.  It is not sending this email either.   If I press the "Test" button on the 'Edit Alert' screen I do get a test email. If I change the alert to "Push notification' , I receive the notification, but still not email.
(Edited)
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 145 Reply Likes
Devin, have you checked your spam mail? You may want to also check and make sure your email is enabled on the alert. If these don't solve the issue, please send me another note and we'll figure this out. Chuck
Photo of Devin Hansen

Devin Hansen

  • 4 Posts
  • 0 Reply Likes
Yes I have checked my spam folder.  The email is enabled.  I do receive the test email.  The "door open", "door closed" stopped working about a week before the schedule job at 10:00 stopped working.
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 145 Reply Likes
Devin, thanks for the additional info. A customer support agent will email you shortly for assistance. Thanks, Chuck
Photo of Devin Hansen

Devin Hansen

  • 4 Posts
  • 0 Reply Likes
My emails are working again after working with the customer support agent. They explained about an update to the backend. I needed to delete and re-create my device,hub, and account. After doing this everything is good now. Thanks for your help.
Photo of Oakbank24

Oakbank24

  • 3 Posts
  • 1 Reply Like
my email notifications are now working as well.
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 145 Reply Likes
Oakbank24, have you checked your spam mail and made sure your email is enabled on the alert? Chuck
Photo of MyQ Community Manager

MyQ Community Manager

  • 798 Posts
  • 43 Reply Likes
MyQ Community members,
 
We have resolved the technical issue that caused email notifications to not get sent to MyQ users. This morning, the solution has been deployed and your MyQ app will update automatically. 

Thank you for your patience as we worked to resolve this issue. 

-MyQ Team