Alerts not working

  • 2
  • Problem
  • Updated 1 year ago
I just purchased and installed this over the weekend, and I ended up accidentally leaving my garage open overnight. I had setup an alert for every day of the week, but to alert after 10pm if my garage door was open. So, to my surprise this morning, the door was open, and I hadn't gotten an alert. Although when I checked it the alert screen, it popped up a message that said it was 'just opened at 12:00AM Jan1". So, that doesn't look good. How can this be fixed? I bought it for the sole purpose of being alerted if we left it open...
Photo of LiquidGold

LiquidGold

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of David Carrington

David Carrington

  • 8 Posts
  • 2 Reply Likes
I have never seen this work but had a system setup to watch for this through API access and it worked great until Chamberlain killed the API due to security claims.  Now my house is LESS SECURE because doors get left open and no notification happens!
Photo of Tony Hickham

Tony Hickham

  • 25 Posts
  • 3 Reply Likes
Same problem here... i DO get the alerts that i set up for when the door opens between 8am and 5pm.. but i DO NOT get the alerts for "after 10pm, if garage door is open for longer than 15minutes".. come on chamberlain!! that's not acceptable.
Photo of LiquidGold

LiquidGold

  • 2 Posts
  • 0 Reply Likes
So I don't get any, and if I run the test, it says the door opened at 1am on January 1st. Its as if the date and time hasn't been set, but I see no place to do so.
Photo of Tony Hickham

Tony Hickham

  • 25 Posts
  • 3 Reply Likes
thats definitely a problem... i wonder if actual chamberlain customer service reads these posts... we'll find out.
Photo of Rick Dunsirn

Rick Dunsirn

  • 1 Post
  • 0 Reply Likes
I am having the same issue on my end as well.  Chamberlain...hello?  Are you reading this?!?  Alerts are NOT working for a garage door left open.