Adding second door sensor does not work

  • 2
  • Problem
  • Updated 1 year ago
Managed to add one door sensor to the MyQ this afternoon. Install was flawless and quick after failing the first few times. However adding the second door sensor doesn't seem to work - In the App (Android) I add another device (Garage door opener) and the MyQ unit beeps loudly after the 'Test" button on the sensor is pressed. Pressing the "Program" button on the garage door opener and advancing through the prompts in the app cause the previously set up garage door to open and close and get set up for the second time in the app.  There is no "Success" message however and the setup takes a while though it never makes the second door open / close.

Should I be adding a new "Place" and then add the second garage door opener under it? I've tried deleting the new sensor twice and re-adding and had the exact same issue (non programming of the second and re-adding the first)

Any ideas / suggestions / help is welcome - Thanks in advance for your time!
Photo of Raajeev

Raajeev

  • 4 Posts
  • 1 Reply Like

Posted 3 years ago

  • 2
Photo of Tony Sisson

Tony Sisson

  • 2 Posts
  • 2 Reply Likes
Call service. They are very helpful. I added a second to my system on iPhone without any issue.
Photo of Robby Mohr

Robby Mohr

  • 2 Posts
  • 0 Reply Likes
Various factors are responsible for this. But concerning the best solution is must. To determine this consult a service repair. Doors are just need to be the protection and a safe purpose eminent and which can be find here to establish a great doors.
Photo of Rafe Gibson

Rafe Gibson

  • 1 Post
  • 0 Reply Likes
I am having the same problem - it would have been worth it to just add an new MyQ - i cannot figure out how to add another door. HELP!!
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Hi Rafe, 

I apologize you're having issues with adding another garage door to your MyQ account, and we'd like to help you with this. 

Here's an article that should help with this process: http://support.chamberlain.com/articles/How_To/How-to-add-devices-to-a-MyQ-Account-1484145625377/?q=...

Let me know if this works. 

Best, 
Chuck