888LM Wall Control Panel not working, red and yellow lights flash and it beeps.

  • 1
  • Question
  • Updated 4 months ago
I'm having the same problem. I have two jack shaft openers in my shop and one of them quit working. I unplugged the opener and plugged it back in, and now the yellow and red lights flash and beep on my wall control. They flash quickly for a few minutes and then it beeps, and then when they flash again they flash slow. I've seen in trouble shooting if they flash slowly the control panel is not compatible with my opener, but they've been working for two years now. I don't know if something went wrong with the wall control panel that it's now working right or what. I also tried hooking up new wire from the opener to the wall control and it does the same thing. One comment said "the wires weren't secured", what do you mean by that? I'm trying everything before buying a new wall control. Thanks.
Photo of Grant Pfannenstiel

Grant Pfannenstiel

  • 1 Post
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Chamberlain Admin

Chamberlain Admin, Official Rep

  • 257 Posts
  • 9 Reply Likes
Hi Grant,

Thank you for reaching out to us. Can you email social@chamberlain.com? with the subject line "myQ Community. 888LM- Grant Pfannenstiel." We'll have someone look into this.
Photo of Eric Feit

Eric Feit

  • 1 Post
  • 0 Reply Likes
Our wall control panel LEDs started to blink red and yellow today (no beeps).  Unplugged motor from power and the lights stopped flashing, but as soon as I plugged it back in, they blink again.  Checked the reversing sensors, they seem fine and in line.  The outdoor keypad works just fine as well as the transmitters in each vehicle.
Photo of Chamberlain Admin

Chamberlain Admin, Official Rep

  • 257 Posts
  • 9 Reply Likes
Hi Eric,

Can you email us at social@chamberlain.com with the subject line "myQ Community. 888LM- Eric Feit"? We'll have someone contact you.