828lm

  • 1
  • Question
  • Updated 7 months ago
  • (Edited)
828LM goes offline for minutes or hours.  (controlling a gate csw200501U) The Internet Gateway completes the open or close command.  Command confirmation can be in seconds or hours.  Until the command confirmation is received the app is useless and froze up and off line.  It comes back on line by itself.  Gate is 170' line of sight from 828LM.  To be sure it was not weak signal, I also installed a EXA-1000 remote antenna with vertical radials.  No improvement.  That suggest signal not the issue?
Photo of Lee

Lee

  • 2 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 139 Reply Likes
Lee, this article should help you resolve the issue. If you still have problems, send me another note and we'll get this figure out. http://bit.ly/2Fu2mEk

Thanks, Chuck 
Photo of Lee

Lee

  • 2 Posts
  • 0 Reply Likes
Thank you, I have reviewed the suggested documentation.  My problem does not appear to be myq internet gateway which is online without fail.  Always.  It is the communication issue between the gateway device and my gate.  From my iPhone7 the app is always available, and either is on line or gives the following: Offline.  Gate offline for 4 hours(time changes of course).  It is on and off.  Sometimes offline for days sometimes for minutes.  Hand held gate clickers work 100% of the time, and at considerable range.  I did added a mounted antenna connected to the gate opener, which gave considerable additional range.  My modem was not on the list of incompatibles, and in any case there seems to be no issue between the device and the internet, but rather between the device and the gate.   
Photo of MyQ Community Manager

MyQ Community Manager, Official Rep

  • 798 Posts
  • 43 Reply Likes
Lee, I'm looking into an answer for you.  I'll circle back with more info soon.  Chuck