314 Remote LED Light

  • 4
  • Question
  • Updated 4 months ago
It seems to installers didn't install the remote LED light.  I connected the wifi, but when I try to open the door with the app I get this 314 error.  What on earth does opening the garage door have to do with the remote LED light?
Photo of jpmaxman

jpmaxman

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 4
Photo of MyQ Community Manager

MyQ Community Manager

  • 2294 Posts
  • 143 Reply Likes
jpmaxman, we would like to make sure we address your specific issue. Could you share more details about what is occurring? Thanks, Chuck
Photo of jpmaxman

jpmaxman

  • 3 Posts
  • 0 Reply Likes
Sure.  I had a new 8500W garage door installed.  Everything was installed except the LED overhead lights.  I followed the instructions and successfully connected each door to the Internet.  I was then able to see the doors both in the app and on the website.  Except, when I try to open the door in the app it gives me the "Device action not authorized. (314)" error message.  On the web portal it gives me a red exclamation point with "close error" and when you click on it a message that says "It looks like there have been too many failed attempts. Please operate the door locally to reset."  We have operated it locally, and it doesn't make a different to the error messages. 

Looking on your website for error codes I see this:

314

Device Action Unauthorized This error is for the 8500W and comes up in the Chamberlain app
  1. Reinstall or install MyQ Remote LED Light
http://support.liftmaster.com/articles/How_To/What-are-the-MyQ-Error-Codes-1484145672363

Thanks for your assistance. 
(Edited)
Photo of Eric Jodoin

Eric Jodoin

  • 2 Posts
  • 0 Reply Likes
Thanks, worked in 2 minutes!  
Photo of Nate

Nate

  • 1 Post
  • 0 Reply Likes
Do you, in fact, HAVE to have the LED light??
Photo of mross5150r

mross5150r

  • 1 Post
  • 1 Reply Like
Why is it that you have to have the LED light connected before the WiFi connection will work?  Our 8500W openers were installed yesterday and the installer told us there were no LED lights included even though they are listed in the box contents list.
Photo of Stephen Fyffe

Stephen Fyffe

  • 1 Post
  • 0 Reply Likes
This a really poor feature. I cant get into my garage door using the app because of the led light not having power.
Photo of Chamberlain Admin

Chamberlain Admin, Official Rep

  • 323 Posts
  • 14 Reply Likes
Hi everyone,

Thank you for being a part of the myQ community. If you are still running into issues please email us at social@chamberlain.com with the subject line "myQ Community. LED light. 'Your Name' ."