"that device is on another user's account. Unable to add. (310)

  • 10
  • Problem
  • Updated 9 months ago
When i try to add the device i ger error
It says: "that device is on another user's account. Unable to add. (310)
How to resolve it?
Photo of Sam

Sam

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 10
Photo of Dawn

Dawn, Official Rep

  • 274 Posts
  • 63 Reply Likes
Sam - Can you connect the gateway and email me a picture of the serial number on the gateway? MyQCommunity@Chamberlain.com
Photo of Albert Rivera

Albert Rivera

  • 1 Post
  • 0 Reply Likes
I'm so upset, I just got this at Home Depot, the box had been opened & I got this message Unable to add. (310), so what do I do now?

Thank you
Photo of Richelle

Richelle

  • 32 Posts
  • 2 Reply Likes

Albert,

I’m sorry you are having a problem adding your serial number to your account. The MyQ Garage (Wi-Fi Hub) or Internet Gateway is considered stranded when it resides in a different user's account. To un-strand the device perform a hard reset. Here are the steps for both the WiFi Hub (MyQ Garage) and the Internet Gateway.  The steps you follow depend on the device you have.

How to perform a hard reset

Wi-Fi Hub (This is the unit that installs in the garage and comes with a door sensor)

  1. Press and hold the settings button (gear) on the Wi-Fi hub until the blue LED blinks.
  2. While the blue LED is blinking, press and hold the settings button (gear) again until the blue LED pauses then blinks or beeps.
  3. The Wi-Fi hub is set to factory default.

Internet Gateway(This is the unit that connects directly to your router with an Ethernet cable)

  1. Remove power from the gateway.
  2. With a paper clip or safety pin, hold the reset button down (small hole on side of unit).
  3. While holding the reset button, reconnect power to the gateway.
  4. The blue and green LED will flash. Continue holding the reset button.
  5. When the yellow led starts blinking, release the reset button.
  6. The blue and green LED will flash and the blue LED will turn off.
  7. Once the green LED is on solid, log in to the account and register the gateway

If these steps do not resolve the issue use the following link to contact Technical Support -  http://chamberlain.custhelp.com/app/answers/detail/a_id/4003

Photo of JP Rusk

JP Rusk

  • 1 Post
  • 0 Reply Likes
Glad someone knew how to do this. Thank you!
Photo of Diane Gaskill

Diane Gaskill

  • 1 Post
  • 0 Reply Likes
Thank you so much for posting the procedure, Richelle.  It works perfectly, but I'd like to add a couple of things I learned while using it.

This procedure is what you need to complete when replacing or upgrading a cell phone.  When the Assurelink app is still installed and running on your old phone, you have to reset the internet gateway to clear the link and make the gateway available to the new phone.  Disabling or uninstalling the app does not clear the link.

There is more to the procedure than you have included.  I've added the following steps, as required by the app on your phone..
8. Hold the phone near your garage door opener and press the Reset button on the unit.  The device serial number is displayed on your screen and the unit  apparently "learns" somethng about your phone, just as it does when resetting the remote door opener you keep in your car.
9. In the app on your phone, add a name for the place where the opener is located.
10. Press Save.  The app saves the information but does not close.
11.  Return to the home screen, open the app and test it.

The nice thing about this is that all the records for the opener that were generated by your old phone are now on your new phone.  Diane
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 134 Reply Likes
Diane, thank you for sharing these tips. Glad to hear everything is working properly. Thanks, Chuck
Photo of Jamison Doeden

Jamison Doeden

  • 3 Posts
  • 0 Reply Likes
Followed all the steps and The green light still doesn’t come back on.
Photo of Patricia Borghi

Patricia Borghi

  • 1 Post
  • 0 Reply Likes
Im having the same problem, how i resolve?
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 134 Reply Likes
Patricia, are you getting error message, "310 - That device is on another User's Account and unable to register"? If so, let's get you in touch with our support team with your MyQ email. You're also welcome to Contact Us. Thanks, Chuck
Photo of Keith Pare

Keith Pare

  • 2 Posts
  • 0 Reply Likes
I am having the same issue. I set this up many years ago with alarm.com (I have the liftmaster hub). I am now trying to do I IFTTT and I'm trying to log into my original MyQ account. When I log in, it doesn't have the device listed. However it does state that when I try to add it I get the same area code that it belongs to some other account.. does this account reside within alarm.com?
Photo of MyQ Community Manager

MyQ Community Manager, Employee

  • 2294 Posts
  • 134 Reply Likes
Keith, if the devices are working through alarm.com, then they are on a separate alarm.com account. If you wish to put them on your MyQ account, you'll need to delete the devices off the alarm.com account, which would require speaking with alarm.com.
Thanks, Chuck
Photo of Keith Pare

Keith Pare

  • 2 Posts
  • 0 Reply Likes
Thank you Chuck, that is what I was assuming. That really limits IFTTT capability. There's pros with having it on alarm.com and also this is a huge con.

With IFTTT becoming more and more popular, they should figure out a way to do both :)